1С:Предприятие 8
Система программ

Tantor SE 1С / PostgresPro / Pangolin / PostgreSQL от 1С / Jatoba

Tantor SE 1С

Tantor SE 1С

15.4.0

14.8.1

Альт 8 СП + +
Альт Linux p10 + +
Astra Linux 1.7 + +
Astra Linux 4.7 + +
Astra Linux 2.12 + +
Redos 7.3 + +
Centos 7 + +
Rocky 8 + +
Rocky 9 + +
Ubuntu 18 + +
Ubuntu 20 + +
Ubuntu 22 + +
Debian 10 Buster + +
Debian 11 Bullseye + +

Postgres Pro

Postgres Pro 1С

Postgres Pro 1C*

 15.5.1

14.10.1

13.13.1

12.17.1

11.22.1

Alteros 7

+

+

+

+

+

Альт Linux 8

 

+

+

+

+

Альт Linux 9, 10

+

+

+

+

+

Альт Linux-spt 7

 

+

+

+

+

Альт Linux-spt 8

 

+

+

+

+

Альт Linux-spt 8.2

+

+

+

+

+

Astra Орел 2.12

+

+

+

+

+

Astra Смоленск 1.6

+

+

+

+

+

Astra Смоленск 1.7

+

+

+

+

+

Debian 9

 

+

+

+

+

Debian 10,11

+

+

+

+

+

Ред ОС 7

 

+

+

+

+

Ред ОС 7.3

+

+

+

 

 

Red Hat Enteprise Linux 7

 

+

+

+

+

Red Hat Enteprise Linux 8

+

+

+

+

+

Red Hat Enteprise Linux 9

+

+

+

+

 

ROSA Enterprise Linux 7

+

+

+

+

+

ROSA SX Linux 7

+

+

+

+

+

SUSE Linux 12, 15

+

+

+

+

+

Ubuntu 18.04

 

+

+

+

+

Ubuntu 20.04

+

+

+

+

+

Ubuntu 22.04

+

+

+

+

 

Ubuntu 22.10

+

+

+

 

 

Windows

+

+

+

+

+

*PostgreSQL для 1С от Postgres Pro

Ознакомиться со списком более ранних поддерживаемых версий Postgres Pro 1С можно здесь (pdf).

Postgres Pro Enterprise

PostgresPro Enterprise

 15.5.1

14.10.1
14.10.1с*

13.13.1
13.13.1с*

12.17.1

11.22.1

Alteros 7

+

+

+

+

+

Альт Linux 8

 

+

+

+

+

Альт Linux 9, 10

+

+

+

+

+

Альт Linux-spt 7

 

+

+

+

+

Альт Linux-spt 8

 

+

+

+

+

Альт Linux-spt 8.2

+

+

+

+

+

Astra Ленинград 8.1

+

+

+

 

 

Astra Новороссийск 4.7

+

+

+

 

 

Astra Орел 2.12

+

+

+

 

 

Astra Смоленск 1.6

+

+

+

+

+

Astra Смоленск 1.7

+

+

+

+

+

Debian 9

 

+

+

+

+

Debian 10, 11

+

+

+

+

+

Ред ОС 7

 

+

+

+

+

Ред ОС 7.3

+

+

+

+

 

Red Hat Enteprise Linux 7

 

+

+

+

+

Red Hat Enteprise Linux 8, 9

+

+

+

+

+

ROSA Enterprise Linux 7

+

+

+

+

+

ROSA SX Linux 7

+

+

+

+

+

SUSE Linux 12, 15

+

+

+

+

+

Ubuntu 18.04

 

+

+

+

 

Ubuntu 20.04

+

+

+

+

+

Ubuntu 22.04

+

+

+

+

+

Windows

+

+

+

+

 

** certified — признак сертификации, на поддержку не влияет.


Ознакомиться со списком более ранних поддерживаемых версий Postgres Pro Enterprise можно здесь (pdf).

Postgres Pro Standard

Postgres Pro Standard

 15.5.1

14.10.1

13.13.1

12.17.1

11.22.1

Alteros 7

+

+

+

+

+

Альт Linux 8

 

+

+

+

+

Альт Linux 9, 10

+

+

+

+

+

Альт Linux-spt 7

 

+

+

+

+

Альт Linux-spt 8

 

+

+

+

+

Альт Linux-spt 8.2

+

+

+

+

+

Astra Ленинград 8.1

+

+

+

 

 

Astra Новороссийск 4.7

+

+

+

 

 

Astra Орел 2.12

+

+

+

+

+

Astra Смоленск 1.6

+

+

+

+

+

Astra Смоленск 1.7

+

+

+

+

+

Debian 9

 

+

+

+

+

Debian 10, 11

+

+

+

+

+

Ред ОС 7

 

+

+

+

+

Ред ОС 7.3

+

+

+

+

+

Red Hat Enteprise Linux 7

 

+

+

+

+

Red Hat Enteprise Linux 8

+

+

+

+

+

Red Hat Enteprise Linux 9

+

+

+

 

 

ROSA Enterprise Linux 7

+

+

+

+

+

ROSA SX Linux 7

+

+

+

+

+

SUSE Linux 12,15

+

+

+

+

+

Ubuntu 18.04

 

+

+

+

+

Ubuntu 20.04

+

+

+

+

+

Ubuntu 22.04

+

+

+

+

 

Ubuntu 22.10

+

+

+

 

 

Windows

 

+

+

+

+

** certified — признак сертификации, на поддержку не влияет.

Ознакомиться со списком более ранних поддерживаемых версий Postgres Pro Standard можно здесь (pdf).

Pangolin

Pangolin

5.3.2

Альт Linux 8 СП, 9

+

Ред ОС 7.3

+

Red Hat Enteprise Linux 7.8, 7.9

+

PostgreSQL от 1С

PostgreSQL от 1С

15.4

14.9

13.12

12.16

11.21

Fedora Core 30.1.2 + + + + +
Red Hat Enterprise Linux 7 + + + + +
Debian 9, 10 + + + + +
Centos 7 + + + + +
Ubuntu 20.04, 22.04 + + + + +
РЕД ОС 7.3 МУРОМ + + + + +
Astra Linux Special Edition «Смоленск» 1.7, 4.7 + + + + +
Astra Linux Common Edition «Орел» 2.12 + + + + +
Эльбрус 7.0, 7.1 + + + + +
Windows 7, 8, 10 + + + + +
Windows Server 2008, 2008 R2 + + + + +
Windows Server 2012, 2016 + + + + +

Аппаратные требования приведенных на данной странице версий не отличаются от аппаратных требований основной ветки Postgres.

Ознакомиться со списком более ранних поддерживаемых версий PostgresSQL от 1С можно здесь (pdf).

Jatoba

Jatoba 4.8.2-1117
Windows 10, 11 +
Windows Server 2016, 2019, 2022 +
Debian 10, 11 +
Ubuntu 18.04, 20.04, 22.04 +
CentOS 7 +
Oracle Linux 8 +
Альт Linux 8 СП, 9, 10 +
Astra Linux 1.6 SE Смоленск, 1.7 SE Смоленск +
Astra Linux 2.12 CE Орел +
Ред ОС 7.2 Муром, 7.3 Муром +
РОСА 7.3 Кобальт для серверных систем +
Red Hat Enteprise Linux 7.8, 8.2 +

Инструкции по настройке PostgreSQL при работе с платформой «1С:Предприятие»: