1С:Предприятие 8
Система программ

СУБД

Архитектура x86-64

Tantor SE 1C  
Tantor SE 1C 15.4.0
Tantor SE 1C 14.8.1
Postgres Pro
Подробную информацию о Postgres Pro вы можете найти на отдельной странице.
Pangolin
Pangolin 5.3.2
PostgreSQL от 1С
PostgreSQL от 1С 15.4-1.1C
PostgreSQL от 1С 14.9-1.1C
PostgreSQL от 1С 13.12-1.1C
PostgreSQL от 1С 12.16-1.1C
PostgreSQL от 1С 11.21-1.1C
PostgreSQL от 1С 10.23-3C
Jatoba
Jatoba 4.8.2-1117 Поддерживается для организаций группы Газпром
Microsoft SQL Server
SQL Server 2016, 2017, 2019 Версия для Linux поддерживается в случае использования рабочих серверов платформы 1С:Предприятия на Microsoft Windows
SQL Server 2008 R2, 2012, 2014  
SQL Server 2008 Требуется установка пакета обновлений 1 (SP1)
SQL Server 2005 Требуется установка пакета обновлений 3 (SP3)
IBM DB2
IBM DB2 11.1 Версия, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
IBM DB2 10.1 -Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на сайте IBM,
-Поддерживается в режиме бета-тестирования из-за значительных изменений в архитектуре DB2
IBM DB2 9.7 FixPack 6 Для коммерческих версий DB2 9.7 FixPak 6 опубликован на сайте ИБМ
Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
IBM DB2 9.5 FixPack 4 (сборка 22521)
IBM DB2 9.1 (сборка 19840)
IBM DB2 9.7 FixPack 1
Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
Список поддерживаемых операционных систем опубликован на сайте IBM
Рекомендуется перейти на использование более поздних версий IBM DB2, рекомендованных к применению
Oracle Database
Oracle Database 12.2, 18с, 19с  
Oracle Database 12c (Версия 12.1.0.2) -Linux Версия 12.1.0.2 поддерживается при условии установки следующих патчей:
19078326, OPatch 12.1.0.8 (патч 6880880), далее 21447820, затем 21068507, затем 20954292.
-Для некластерной инсталляции 21447820 требуется только молекула 21359749 (в каталоге 21447820 есть несколько подкаталогов, 21359749 — один из них).
-Патчей 20954292 существует 3 вида (1 для 11.2.0.4, 2 для 12.1.0.2), нужен тот который поверх 12.1.0.2.7 (второй — для 12.1.0.2; различие в названии — у правильного есть DBEngSysandDBIM в названии).
Oracle Database 11gR2 -Microsoft Windows. Версия 11.2.0.4 поддерживается при установке патчей 24591646 и 24591637
-Microsoft Windows. Версия 11.2.0.3
-Linux Версия 11.2.0.2.0 поддерживается при условии установки следующего набора патчей: 10094732, 11724916, 9620994, 10269193.
Oracle Database 11gR1 (Версия 11.1.0.7) -Microsoft Windows версия 11.1.0.7поддерживается при условии установки патча Bundle28 (patch 9707665).
-Linux версия 11.1.0.7 поддерживается при условии установки следующего набора патчей: 7556778, 8889930, 9038070, 9653353, 8934457.
Oracle Database 10gR2 (Версия 10.2.0.4) -Microsoft Windows версия 10.2.0.4 поддерживается при условии установки патча Bundle36 (patch 9544023).
-Linux Версия 10.2.0.4 поддерживается при условии установки следующего набора патчей: 8576156, 9535703, 9038070, 9002115, 8947919, 8889930, 7556778, 5586604.

Архитектура x86

PostgreSQL от 1С
PostgreSQL 10.22-1.1C
Microsoft SQL Server
SQL Server 2008 R2, 2012, 2014.    
SQL Server 2008  Требуется установка пакета обновлений 1 (SP1)
SQL Server 2005 Требуется установка пакета обновлений 3 (SP3)
IBM DB2
IBM DB2 11.1 Версия, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
IBM DB2 10.1  Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
Поддерживается в режиме бета-тестирования из-за значительных изменений в архитектуре DB2
IBM DB2 9.7 FixPack 6 Для коммерческих версий DB2 9.7 FixPak 6 опубликован на сайте ИБМ, Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
IBM DB2 9.7 FixPack 1
IBM DB2 9.5 FixPack 4 (сборка 22521),
IBM DB2 9.1 (сборка 19840)
-Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
-Список поддерживаемых операционных систем опубликован на сайте IBM
-Рекомендуется перейти на использование более поздних версий IBM DB2, рекомендованных к применению
Oracle Database  
Oracle Database 12.2, 18с, 19с  
Oracle Database 12c (Версия 12.1.0.2) -Linux Версия 12.1.0.2 поддерживается при условии установки следующих патчей:
19078326, OPatch 12.1.0.8 (патч 6880880), далее 21447820, затем 21068507, затем 20954292.
-Для некластерной инсталляции 21447820 требуется только молекула 21359749 (в каталоге 21447820 есть несколько подкаталогов, 21359749 — один из них).
-Патчей 20954292 существует 3 вида (1 для 11.2.0.4, 2 для 12.1.0.2), нужен тот который поверх 12.1.0.2.7 (второй — для 12.1.0.2; различие в названии — у правильного есть DBEngSysandDBIM в названии).
Oracle Database 11gR2 -Microsoft Windows. Версия 11.2.0.4 поддерживается при установке патчей 24591646 и 24591637
-Microsoft Windows. Версия 11.2.0.3.0
-Linux Версия 11.2.0.2 поддерживается при условии установки следующего набора патчей: 10094732, 11724916, 9620994, 10269193.
Oracle Database 11gR1 (Версия 11.1.0.7) -Microsoft Windows версия 11.1.0.7.0 поддерживается при условии установки патча Bundle28 (patch 9707661).
-Linux версия 11.1.0.7.0 поддерживается при условии установки следующего набора патчей: 7556778, 8889930, 9038070, 9653353, 8934457.
Oracle Database 10gR2 (Версия 10.2.0.4) -Microsoft Windows версия 10.2.0.4 поддерживается при условии установки патча Bundle36 (patch 9544021).
-Linux Версия 10.2.0.4 поддерживается при условии установки следующего набора патчей: 8576156, 9535703, 9038070, 9002115, 6642692, 8889930, 7556778, 5586604.

Архитектура ARM

Tantor SE 1C
Tantor SE 1C 15.4.0  
Tantor SE 1C 14.8.1  
Postgres Pro
Подробную информацию о Postgres Pro вы можете найти на отдельной странице.
PostgreSQL от 1С
PostgreSQL от 1С 15.4-1.1C
PostgreSQL от 1С 14.9-1.1C
PostgreSQL от 1С 13.12-1.1C
PostgreSQL от 1С 12.16-1.1C
PostgreSQL от 1С 11.21-1.1C

Процессоры Эльбрус

PostgreSQL от 1С

PostgreSQL от 1С 15.4-1.1C

PostgreSQL от 1С 14.9-1.1C

PostgreSQL от 1С 13.12-1.1C

PostgreSQL от 1С 12.16-1.1C

PostgreSQL от 1С 11.21-1.1C

Архитектура IA-64

Microsoft SQL Server
SQL Server 2008 R2 (64-bit) IA64  
SQL Server 2008 (64-bit) IA64 Требуется установка пакета обновлений 1 (SP1)
SQL Server 2005 (64-bit) Itanium-based Требуется установка пакета обновлений 3 (SP3)

Подробную информацию о PostgreSQL и PostgresPro вы можете найти на отдельных страницах.